Säkerhetsbulletin från Debian

DSA-4099-1 ffmpeg -- säkerhetsuppdatering

Rapporterat den:
2018-01-27
Berörda paket:
ffmpeg
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2017-17081.
Ytterligare information:

Flera sårbarheter har upptäckts i multimediaramverket FFmpeg, vilket kunde resultera i överbelastning eller potentiellt exekvering av godtycklig kod om felaktigt formatterade filer/strömmar behandlas.

För den stabila utgåvan (Stretch) har detta problem rättats i version 7:3.2.10-1~deb9u1.

Vi rekommenderar att ni uppgraderar era ffmpeg-paket.

För detaljerad säkerhetsstatus om ffmpeg vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/ffmpeg