Aviso de seguridad de Debian

DSA-4100-1 tiff -- actualización de seguridad

Fecha del informe:
27 de ene de 2018
Paquetes afectados:
tiff
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2017-9935, CVE-2017-11335, CVE-2017-12944, CVE-2017-13726, CVE-2017-13727, CVE-2017-18013.
Información adicional:

Se han descubierto múltiples vulnerabilidades en la biblioteca libtiff y en las herramientas incluidas, que pueden dar lugar a denegación de servicio o a ejecución de código arbitrario.

Para la distribución «antigua estable» (jessie), estos problemas se han corregido en la versión 4.0.3-12.3+deb8u5.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 4.0.8-2+deb9u2.

Le recomendamos que actualice los paquetes de tiff.

Para información detallada sobre el estado de seguridad de tiff consulte su página del «security tracker» en: https://security-tracker.debian.org/tracker/tiff