Рекомендация Debian по безопасности

DSA-4101-1 wireshark -- обновление безопасности

Дата сообщения:
28.01.2018
Затронутые пакеты:
wireshark
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-5334, CVE-2018-5335, CVE-2018-5336.
Более подробная информация:

Было обнаружено, что wireshark, утилита для анализа сетевых протоколов, содержит несколько уязвимостей в диссекторах/парсерах для IxVeriWave, WCP, JSON, XML, NTP, XMPP и GDB, которые могут приводить к отказу в обслуживании или выполнению произвольного кода.

В предыдущем стабильном выпуске (jessie) эти проблемы были исправлены в версии 1.12.1+g01b65bf-4+deb8u13.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 2.2.6+g32dac6a-2+deb9u2.

Рекомендуется обновить пакеты wireshark.

С подробным статусом поддержки безопасности wireshark можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/wireshark