Debians sikkerhedsbulletin

DSA-4105-1 mpv -- sikkerhedsopdatering

Rapporteret den:
6. feb 2018
Berørte pakker:
mpv
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 888654.
I Mitres CVE-ordbog: CVE-2018-6360.
Yderligere oplysninger:

Man opdagede at mpv, en medieafspiller, var sårbar over for fjernudførelse af kode. En angriber kunne fabrikere en ondsindet webside, der ved brug som et parameter i mpv, kunne udføre vilkårlig kode på værtsmaskinen, som brugeren af mpv anvender.

I den stabile distribution (stretch), er dette problem rettet i version 0.23.0-2+deb9u1.

Vi anbefaler at du opgraderer dine mpv-pakker.

For detaljeret sikkerhedsstatus vedrørende mpv, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/mpv