Aviso de seguridad de Debian

DSA-4105-1 mpv -- actualización de seguridad

Fecha del informe:
6 de feb de 2018
Paquetes afectados:
mpv
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 888654.
En el diccionario CVE de Mitre: CVE-2018-6360.
Información adicional:

Se descubrió que mpv, un reproductor multimedia, era vulnerable a ataques de ejecución remota de código. Un atacante podría manipular una página web de forma que, al ser usada como parámetro de mpv, ejecutara código arbitrario en la máquina anfitriona del usuario de mpv.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 0.23.0-2+deb9u1.

Le recomendamos que actualice los paquetes de mpv.

Para información detallada sobre el estado de seguridad de mpv consulte su página del «security tracker» en: https://security-tracker.debian.org/tracker/mpv