Aviso de seguridad de Debian

DSA-4108-1 mailman -- actualización de seguridad

Fecha del informe:
9 de feb de 2018
Paquetes afectados:
mailman
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 888201.
En el diccionario CVE de Mitre: CVE-2018-5950.
Información adicional:

Calum Hutton y el equipo Mailman descubrieron una vulnerabilidad de cross site scripting y de fuga de información en la página de opciones del usuario. Un atacante remoto podría utilizar una URL manipulada para hacerse con información de cookies o para averiguar si un usuario está suscrito a una lista cuya relación de miembros es privada.

Para la distribución «antigua estable» (jessie), este problema se ha corregido en la versión 2.1.18-2+deb8u2.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 2.1.23-1+deb9u2.

Le recomendamos que actualice los paquetes de mailman.

Para información detallada sobre el estado de seguridad de mailman consulte su página del «security tracker» en: https://security-tracker.debian.org/tracker/mailman