Рекомендация Debian по безопасности

DSA-4108-1 mailman -- обновление безопасности

Дата сообщения:
09.02.2018
Затронутые пакеты:
mailman
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 888201.
В каталоге Mitre CVE: CVE-2018-5950.
Более подробная информация:

Келам Хатон и команда Mailman обнаружили межсайтовый скриптинг и утечку информации на странице пользовательских настроек. Удалённый злоумышленник может использовать специально сформированный URL для кражи куки или для определения того подписан пользователь на список с закрытым перечнем пользователей или нет.

В предыдущем стабильном выпуске (jessie) эта проблема была исправлена в версии 2.1.18-2+deb8u2.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 2.1.23-1+deb9u2.

Рекомендуется обновить пакеты mailman.

С подробным статусом поддержки безопасности mailman можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/mailman