Debian Security Advisory

DSA-4111-1 libreoffice -- security update

Date Reported:
11 Feb 2018
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2018-6871.
More information:

Mikhail Klementev, Ronnie Goodrich and Andrew Krasichkov discovered that missing restrictions in the implementation of the WEBSERVICE function in LibreOffice could result in the disclosure of arbitrary files readable by the user who opens a malformed document.

For the stable distribution (stretch), this problem has been fixed in version 1:5.2.7-1+deb9u2.

We recommend that you upgrade your libreoffice packages.

For the detailed security status of libreoffice please refer to its security tracker page at: