Aviso de seguridad de Debian

DSA-4111-1 libreoffice -- actualización de seguridad

Fecha del informe:
11 de feb de 2018
Paquetes afectados:
libreoffice
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2018-6871.
Información adicional:

Mikhail Klementev, Ronnie Goodrich y Andrew Krasichkov descubrieron que la ausencia de ciertas restricciones en la implementación de la función WEBSERVICE en LibreOffice podría dar lugar, si un usuario abre un documento mal construido, a la revelación de ficheros arbitrarios que sean legibles por dicho usuario.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 1:5.2.7-1+deb9u2.

Le recomendamos que actualice los paquetes de libreoffice.

Para información detallada sobre el estado de seguridad de libreoffice consulte su página del «security tracker» en: https://security-tracker.debian.org/tracker/libreoffice