데비안 보안 권고

DSA-4111-1 libreoffice -- 보안 업데이트

보고일:
2018년 02월 11일
영향 받는 패키지:
libreoffice
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2018-6871.
추가 정보:

Mikhail Klementev, Ronnie Goodrich 와 Andrew Krasichkov 는 LibreOffice에서 WEBSERVICE 기능 구현에 빠진 제약으로 잘못된 문서를 연 사람에 의해 읽을 수 있는 임의의 파일이 공개될 수 있음을 발견했습니다

안정버전 (stretch)에서, 이 문제는 버전 1:5.2.7-1+deb9u2 에서 고쳐졌습니다.

libreoffice 패키지를 업그레이들 할 것을 권합니다.

libreoffice 의 자세한 보안 상태는 보안 추적 페이지를 참조하세요: https://security-tracker.debian.org/tracker/libreoffice