Рекомендация Debian по безопасности

DSA-4111-1 libreoffice -- обновление безопасности

Дата сообщения:
11.02.2018
Затронутые пакеты:
libreoffice
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-6871.
Более подробная информация:

Михаил Клементьев, Ронни Гудрич и Андрей Красичков обнаружили, что отсутствие ограничений в реализации функции WEBSERVICE в LibreOffice может приводить к раскрытию произвольных файлов, доступных для чтения пользователю, открывающему специально сформированный документ.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 1:5.2.7-1+deb9u2.

Рекомендуется обновить пакеты libreoffice.

С подробным статусом поддержки безопасности libreoffice можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/libreoffice