Debian Security Advisory

DSA-4113-1 libvorbis -- security update

Date Reported:
14 Feb 2018
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2017-14632, CVE-2017-14633.
More information:

Two vulnerabilities were discovered in the libraries of the Vorbis audio compression codec, which could result in denial of service or the execution of arbitrary code if a malformed media file is processed.

For the stable distribution (stretch), these problems have been fixed in version 1.3.5-4+deb9u1.

We recommend that you upgrade your libvorbis packages.

For the detailed security status of libvorbis please refer to its security tracker page at: