Debians sikkerhedsbulletin

DSA-4116-1 plasma-workspace -- sikkerhedsopdatering

Rapporteret den:
16. feb 2018
Berørte pakker:
plasma-workspace
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2018-6791.
Yderligere oplysninger:

Krzysztof Sieluzycki opdagede at notifikationsprogrammet vedrørende enheder, der kan fjernes, i KDE Plasma workspace, udførte utilstrækkelig fornuftighedskontrol på FAT-/VFAT-volumenavne, hvilket kunne medføre udførelse af vilkårlige shell-kommandoer, hvis en enhed, der kan fjernes, men har et misdannet disknavn, blev mount'et.

I den stabile distribution (stretch), er dette problem rettet i version 4:5.8.6-2.1+deb9u1.

Vi anbefaler at du opgraderer dine plasma-workspace-pakker.

For detaljeret sikkerhedsstatus vedrørende plasma-workspace, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/plasma-workspace