Debian Security Advisory

DSA-4117-1 gcc-4.9 -- security update

Date Reported:
17 Feb 2018
Affected Packages:
Security database references:
No other external database security references currently available.
More information:

This update doesn't fix a vulnerability in GCC itself, but instead provides support for building retpoline-enabled Linux kernel updates.

For the oldstable distribution (jessie), this problem has been fixed in version 4.9.2-10+deb8u1.

We recommend that you upgrade your gcc-4.9 packages.

For the detailed security status of gcc-4.9 please refer to its security tracker page at: