Debian Security Advisory

DSA-4119-1 libav -- security update

Date Reported:
19 Feb 2018
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2017-16803.
More information:

Several security issues have been corrected in multiple demuxers and decoders of the libav multimedia library. A full list of the changes is available at;a=blob;f=Changelog;hb=refs/tags/v11.12

For the oldstable distribution (jessie), this problem has been fixed in version 6:11.12-1~deb8u1.

We recommend that you upgrade your libav packages.

For the detailed security status of libav please refer to its security tracker page at: