Debian Security Advisory

DSA-4121-1 gcc-6 -- security update

Date Reported:
22 Feb 2018
Affected Packages:
Security database references:
No other external database security references currently available.
More information:

This update doesn't fix a vulnerability in GCC itself, but instead provides support for building retpoline-enabled Linux kernel updates.

For the stable distribution (stretch), this problem has been fixed in version 6.3.0-18+deb9u1.

We recommend that you upgrade your gcc-6 packages.