Debians sikkerhedsbulletin

DSA-4121-1 gcc-6 -- sikkerhedsopdatering

Rapporteret den:
22. feb 2018
Berørte pakker:
gcc-6
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
Der er pt. ingen tilgængelige eksterne sikkerhedsreferencer i andre databaser.
Yderligere oplysninger:

Denne opdatering retter ikke en sårbarhed i GCC selv, men i stedet leveres understøttelse af opbygning af retpoline-aktiverede opdateringer af Linux-kernen.

I den stabile distribution (stretch), er dette problem rettet i version 6.3.0-18+deb9u1.

Vi anbefaler at du opgraderer dine gcc-6-pakker.