Aviso de seguridad de Debian

DSA-4121-1 gcc-6 -- actualización de seguridad

Fecha del informe:
22 de feb de 2018
Paquetes afectados:
gcc-6
Vulnerable:
Referencias a bases de datos de seguridad:
No se dispone, de momento, de referencias a otras bases de datos de seguridad externas.
Información adicional:

Esta actualización no corrige por sí misma ninguna vulnerabilidad en GCC, sino que proporciona soporte para compilar actualizaciones del kernel Linux que tengan Retpoline habilitado.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 6.3.0-18+deb9u1.

Le recomendamos que actualice los paquetes de gcc-6.