데비안 보안 권고

DSA-4121-1 gcc-6 -- 보안 업데이트

보고일:
2018년 02월 22일
영향 받는 패키지:
gcc-6
위험성:
보안 데이터베이스 참조:
현재 사용 가능한 다른 외부 데이터베이스 보안 참조가 없습니다.
추가 정보:

이 업데이트는 gcc 자체의 취약점을 수정하지는 않지만, 대신 retpoline-enabled 리눅스 커널 업데이트를 만드는 것을 위한 지원을 제공합니다.

안정 버전(stretch)에서, 이 문제는 6.3.0-18+deb9u1 버전에서 수정되었습니다.

gcc-6 패키지를 업그레이드할 것을 권합니다.