Рекомендация Debian по безопасности

DSA-4121-1 gcc-6 -- обновление безопасности

Дата сообщения:
22.02.2018
Затронутые пакеты:
gcc-6
Уязвим:
Да
Ссылки на базы данных по безопасности:
На данный момент ссылки на внешние базы данных по безопасности отсутствуют.
Более подробная информация:

Данное обновление не исправляет уязвимости в GCC, но служит для предоставления поддержки сборки ядра Linux с включённой опцией retpoline.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 6.3.0-18+deb9u1.

Рекомендуется обновить пакеты gcc-6.