Säkerhetsbulletin från Debian

DSA-4121-1 gcc-6 -- säkerhetsuppdatering

Rapporterat den:
2018-02-22
Berörda paket:
gcc-6
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
För närvarande är inga ytterligare referenser till externa säkerhetsdatabaser tillgängliga.
Ytterligare information:

Denna uppdatering rättar inte en sårbarhet i själva GCC, utan tillhandahåller istället stöd för att bygga retpoline-aktiverade uppdateringar till Linuxkärnan.

För den stabila utgåvan (Stretch) har detta problem rättats i version 6.3.0-18+deb9u1.

Vi rekommenderar att ni uppgraderar era gcc-6-paket.