데비안 보안 권고

DSA-4123-1 drupal7 -- 보안 업데이트

보고 일시:
2018년 02월 24일
영향 받는 패키지:
drupal7
위험성:
Security database references:
데비안 버그 추적 시스템 버그 891154, 버그 891153, 버그 891152, 버그 891150.
Mitre의 CVE 사전 CVE-2017-6927, CVE-2017-6928, CVE-2017-6929, CVE-2017-6932.
추가 정보:

여러 취약점이 드루팔 컨텐트 관리 프레임워크에서 발견되었습니다. 추가 정보는, 업스트림 권고 https://www.drupal.org/sa-core-2018-001 참조하세요.

옛 안정 배포본(jessie)에서, 이 문제는 7.32-1+deb8u10 버전에서 고쳐졌습니다.

안정 배포본 (stretch)에서, 이 문제는 7.52-2+deb9u2 버전에서 고쳐졌습니다.

drupal7 패키지 업그레이드를 권합니다.

drupal7의 자세한 보안 상태는 보안 추적 페이지를 참조하세요: https://security-tracker.debian.org/tracker/drupal7