Рекомендация Debian по безопасности

DSA-4123-1 drupal7 -- обновление безопасности

Дата сообщения:
24.02.2018
Затронутые пакеты:
drupal7
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 891154, Ошибка 891153, Ошибка 891152, Ошибка 891150.
В каталоге Mitre CVE: CVE-2017-6927, CVE-2017-6928, CVE-2017-6929, CVE-2017-6932.
Более подробная информация:

В Drupal, инфраструктуре управление содержимым, были обнаружены многочисленные уязвимости. За дополнительной информацией обращайтесь к рекомендации основной ветки разработки по адресу https://www.drupal.org/sa-core-2018-001

В предыдущем стабильном выпуске (jessie) эта проблема была исправлена в версии 7.32-1+deb8u10.

В стабильном выпуске (stretch) эта проблема были исправлена в версии 7.52-2+deb9u2.

Рекомендуется обновить пакеты drupal7.

С подробным статусом поддержки безопасности drupal7 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/drupal7