Рекомендация Debian по безопасности

DSA-4125-1 wavpack -- обновление безопасности

Дата сообщения:
27.02.2018
Затронутые пакеты:
wavpack
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 889274, Ошибка 889276, Ошибка 889559.
В каталоге Mitre CVE: CVE-2018-6767, CVE-2018-7253, CVE-2018-7254.
Более подробная информация:

Джунан Джан обнаружил несколько проблем в wavpack, наборе программ для сжатия аудио. Неправильная обработка входных данных приводит к нескольким переполнениям динамической памяти и буфера, что приводит к аварийной остановке приложения или потенциальному выполнению кода.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 5.0.0-2+deb9u1.

Рекомендуется обновить пакеты wavpack.

С подробным статусом поддержки безопасности wavpack можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/wavpack