Säkerhetsbulletin från Debian

DSA-4125-1 wavpack -- säkerhetsuppdatering

Rapporterat den:
2018-02-27
Berörda paket:
wavpack
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 889274, Fel 889276, Fel 889559.
I Mitres CVE-förteckning: CVE-2018-6767, CVE-2018-7253, CVE-2018-7254.
Ytterligare information:

Joonun Jang upptäckte flera problem i wavpack, en programuppsättning för ljudkomprimeringsformat. Felaktig behandling av indata resulterar i flera heap- och stackbaserade buffertspill, vilket leder till applikationskrasch eller möjligen kodexekvering.

För den stabila utgåvan (Stretch) har dessa problem rättats i version 5.0.0-2+deb9u1.

Vi rekommenderar att ni uppgraderar era wavpack-paket.

För detaljerad säkerhetsstatus om wavpack vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/wavpack