Debians sikkerhedsbulletin

DSA-4126-1 xmltooling -- sikkerhedsopdatering

Rapporteret den:
27. feb 2018
Berørte pakker:
xmltooling
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2018-0489.
Yderligere oplysninger:

Kelby Ludwig og Scott Cantor opdagede at Shibboleth-serviceprovideren var sårbar over for imitationsangreb og informationsafsløring på grund af ukorrekt XML-fortolkning. For yderligere oplysninger, se opstrøms bulletin på https://shibboleth.net/community/advisories/secadv_20180227.txt.

I den gamle stabile distribution (jessie), er dette problem rettet i version 1.5.3-2+deb8u3.

I den stabile distribution (stretch), er dette problem rettet i version 1.6.0-4+deb9u1.

Vi anbefaler at du opgraderer dine xmltooling-pakker.

For detaljeret sikkerhedsstatus vedrørende xmltooling, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/xmltooling