Bulletin d'alerte Debian

DSA-4126-1 xmltooling -- Mise à jour de sécurité

Date du rapport :
27 février 2018
Paquets concernés :
xmltooling
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-0489.
Plus de précisions :

Kelby Ludwig et Scott Cantor ont découvert que le fournisseur de service Shibboleth est vulnérable à des attaques d'usurpation d'identité et à la divulgation d'informations dues à une analyse XML incorrecte. Pour plus de détails, veuillez consulter l'avertissement des développeurs amont à l'adresse https://shibboleth.net/community/advisories/secadv_20180227.txt

Pour la distribution oldstable (Jessie), ce problème a été corrigé dans la version 1.5.3-2+deb8u3.

Pour la distribution stable (Stretch), ce problème a été corrigé dans la version 1.6.0-4+deb9u1.

Nous vous recommandons de mettre à jour vos paquets xmltooling.

Pour disposer d'un état détaillé sur la sécurité de xmltooling, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/xmltooling