Рекомендация Debian по безопасности

DSA-4126-1 xmltooling -- обновление безопасности

Дата сообщения:
27.02.2018
Затронутые пакеты:
xmltooling
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-0489.
Более подробная информация:

Кэлби Людвиг и Скот Кантор обнаружили, что Shibboleth, система предоставления служб, уязвима к атакам по имитации пользователей и раскрытию информации из-за неправильного грамматического разбора XML. За дополнительными подробностями обращайтесь к рекомендации основной ветки разработки по адресу https://shibboleth.net/community/advisories/secadv_20180227.txt

В предыдущем стабильном выпуске (jessie) эта проблема была исправлена в версии 1.5.3-2+deb8u3.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 1.6.0-4+deb9u1.

Рекомендуется обновить пакеты xmltooling.

С подробным статусом поддержки безопасности xmltooling можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/xmltooling