Aviso de seguridad de Debian

DSA-4128-1 trafficserver -- actualización de seguridad

Fecha del informe:
2 de mar de 2018
Paquetes afectados:
trafficserver
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2017-5660, CVE-2017-7671.
Información adicional:

Se descubrieron varias vulnerabilidades en Apache Traffic Server, un servidor proxy y servidor proxy inverso. Estas vulnerabilidades podrían dar lugar al uso del proxy incorrecto o permitir que un atacante remoto provocara denegación de servicio por caída de la aplicación.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 7.0.0-6+deb9u1.

Le recomendamos que actualice los paquetes de trafficserver.

Para información detallada sobre el estado de seguridad de trafficserver consulte su página del «security tracker» en: https://security-tracker.debian.org/tracker/trafficserver