데비안 보안 권고

DSA-4131-1 xen -- 보안 업데이트

보고일:
2018년 03월 04일
영향 받는 패키지:
xen
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2018-7540, CVE-2018-7541, CVE-2018-7542.
추가 정보:

여러 취약점이 Xen hypervisor에서 발견되었습니다.:

  • CVE-2018-7540

    Jann Horn는 페이지 테이블 비우기 할 때 체크를 빠뜨리면 서비스거부가 일어날 수 있음을 발견했습니다.

  • CVE-2018-7541

    Jan Beulich는 grant table 에서 잘못된 에러 처리는 guest-to-host 서비스 거부와 잠재적 권한 상승을 일으킬 수 있음을 발견했습니다.

  • CVE-2018-7542

    Ian Jackson 은 local APIC 없는 x86 PVH guests의 불충분한 처리가 guest-to-host 서비스 거부를 일으킬 수 있음을 발견했습니다.

안정 배포(stretch)에서, 이 문제는 4.8.3+comet2+shim4.10.0+comet3-1+deb9u5 버전에서 고쳐졌습니다.

xen 패키지를 업그레이드 할 것을 권합니다.

xen 의 자세한 보안 상태는 보안 추적 페이지를 참조하세요: https://security-tracker.debian.org/tracker/xen