Рекомендация Debian по безопасности

DSA-4132-1 libvpx -- обновление безопасности

Дата сообщения:
04.03.2018
Затронутые пакеты:
libvpx
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-13194.
Более подробная информация:

Было обнаружено, что некорректная проверка ширины кадра в libvpx, библиотеке мультимедиа, может приводить к отказу в обслуживании и потенциальному выполнению произвольного кода.

В предыдущем стабильном выпуске (jessie) эта проблема была исправлена в версии 1.3.0-3+deb8u1.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 1.6.1-3+deb9u1.

Рекомендуется обновить пакеты libvpx.

С подробным статусом поддержки безопасности libvpx можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/libvpx