Säkerhetsbulletin från Debian

DSA-4132-1 libvpx -- säkerhetsuppdatering

Rapporterat den:
2018-03-04
Berörda paket:
libvpx
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2017-13194.
Ytterligare information:

Man har upptäckt att felaktig validering av rambredd i multimediabiblioteket libvpx kan resultera i överbelastning och potentiellt exekvering av godtycklig kod.

För den gamla stabila utgåvan (Jessie) har detta problem rättats i version 1.3.0-3+deb8u1.

För den stabila utgåvan (Stretch) har detta problem rättats i version 1.6.1-3+deb9u1.

Vi rekommenderar att ni uppgraderar era libvpx-paket.

För detaljerad säkerhetsstatus om libvpx vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/libvpx