Рекомендация Debian по безопасности

DSA-4139-1 firefox-esr -- обновление безопасности

Дата сообщения:
15.03.2018
Затронутые пакеты:
firefox-esr
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-5125, CVE-2018-5127, CVE-2018-5129, CVE-2018-5130, CVE-2018-5131, CVE-2018-5144, CVE-2018-5145.
Более подробная информация:

В веб-браузере Mozilla Firefox было обнаружено несколько уязвимостей. Многочисленные ошибки целостности содержимого памяти и другие ошибки реализации могут приводить к выполнению произвольного кода, отказу в обслуживании или раскрытию информации.

В предыдущем стабильном выпуске (jessie) эти проблемы были исправлены в версии 52.7.1esr-1~deb8u1.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 52.7.1esr-1~deb9u1.

Рекомендуется обновить пакеты firefox-esr.

С подробным статусом поддержки безопасности firefox-esr можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/firefox-esr