Debians sikkerhedsbulletin

DSA-4146-1 plexus-utils -- sikkerhedsopdatering

Rapporteret den:
20. mar 2018
Berørte pakker:
plexus-utils
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2017-1000487.
Yderligere oplysninger:

Charles Duffy opdagede at klassen Commandline i værktøjerne til Plexus-frameworket, benyttede utilstrækkelig quoting af dobbelt-enkodede strenge, hvilket kunne meføre udførelse af vilkårlige shell-kommandoer.

I den gamle stabile distribution (jessie), er dette problem rettet i version 1:1.5.15-4+deb8u1.

I den stabile distribution (stretch), er dette problem rettet i version 1:1.5.15-4+deb9u1.

Vi anbefaler at du opgraderer dine plexus-utils-pakker.

For detaljeret sikkerhedsstatus vedrørende plexus-utils, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/plexus-utils