Bulletin d'alerte Debian

DSA-4146-1 plexus-utils -- Mise à jour de sécurité

Date du rapport :
20 mars 2018
Paquets concernés :
plexus-utils
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-1000487.
Plus de précisions :

Charles Duffy a découvert que la classe Commandline dans les utilitaires pour le cadriciel Plexus n'effectue pas une protection suffisante des chaînes à double codage, ce qui pourrait avoir pour conséquence l'exécution de commandes d'interpréteur arbitraires.

Pour la distribution oldstable (Jessie), ce problème a été corrigé dans la version 1:1.5.15-4+deb8u1.

Pour la distribution stable (Stretch), ce problème a été corrigé dans la version 1:1.5.15-4+deb9u1.

Nous vous recommandons de mettre à jour vos paquets plexus-utils.

Pour disposer d'un état détaillé sur la sécurité de plexus-utils, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/plexus-utils