Рекомендация Debian по безопасности

DSA-4146-1 plexus-utils -- обновление безопасности

Дата сообщения:
20.03.2018
Затронутые пакеты:
plexus-utils
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-1000487.
Более подробная информация:

Чарльз Даффи обнаружил, что класс Commandline в утилитах для инфраструктуры Plexus выполняет недостаточное закавычивание дважды кодированны строк, что приводит к выполнению произвольных команд командной оболочки.

В предыдущем стабильном выпуске (jessie) эта проблема была исправлена в версии 1:1.5.15-4+deb8u1.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 1:1.5.15-4+deb9u1.

Рекомендуется обновить пакеты plexus-utils.

С подробным статусом поддержки безопасности plexus-utils можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/plexus-utils