Säkerhetsbulletin från Debian

DSA-4146-1 plexus-utils -- säkerhetsuppdatering

Rapporterat den:
2018-03-20
Berörda paket:
plexus-utils
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2017-1000487.
Ytterligare information:

Charles Duffy upptäckte att Commandline-klassen i verktygen för Plexus-ramverket utför otillräcklig citering av dubbelt kodade strängar, vilket kunde resultera i exekvering av godtyckliga skalkommandon.

För den gamla stabila utgåvan (Jessie) har detta problem rättats i version 1:1.5.15-4+deb8u1.

För den stabila utgåvan (Stretch) har detta problem rättats i version 1:1.5.15-4+deb9u1.

Vi rekommenderar att ni uppgraderar era plexus-utils-paket.

För detaljerad säkerhetsstatus om plexus-utils vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/plexus-utils