Aviso de seguridad de Debian

DSA-4147-1 polarssl -- actualización de seguridad

Fecha del informe:
21 de mar de 2018
Paquetes afectados:
polarssl
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 890287, error 890288.
En el diccionario CVE de Mitre: CVE-2017-18187, CVE-2018-0487, CVE-2018-0488.
Información adicional:

Se descubrieron varias vulnerabilidades en PolarSSL, una biblioteca ligera de criptografía y SSL/TLS, que permitían que un atacante remoto provocara denegación de servicio por caída de la aplicación o que ejecutara código arbitrario.

Para la distribución «antigua estable» (jessie), estos problemas se han corregido en la versión 1.3.9-2.1+deb8u3.

Le recomendamos que actualice los paquetes de polarssl.

Para información detallada sobre el estado de seguridad de polarssl consulte su página del «security tracker» en: https://security-tracker.debian.org/tracker/polarssl