Bulletin d'alerte Debian

DSA-4147-1 polarssl -- Mise à jour de sécurité

Date du rapport :
21 mars 2018
Paquets concernés :
polarssl
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 890287, Bogue 890288.
Dans le dictionnaire CVE du Mitre : CVE-2017-18187, CVE-2018-0487, CVE-2018-0488.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans PolarSSL, une bibliothèque légère de cryptographie et SSL/TLS, qui permettaient à un attaquant distant soit de provoquer un déni de service par plantage de l'application, soit d'exécuter du code arbitraire.

Pour la distribution oldstable (Jessie), ces problèmes ont été corrigés dans la version 1.3.9-2.1+deb8u3.

Nous vous recommandons de mettre à jour vos paquets polarssl.

Pour disposer d'un état détaillé sur la sécurité de polarssl, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/polarssl