Рекомендация Debian по безопасности

DSA-4147-1 polarssl -- обновление безопасности

Дата сообщения:
21.03.2018
Затронутые пакеты:
polarssl
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 890287, Ошибка 890288.
В каталоге Mitre CVE: CVE-2017-18187, CVE-2018-0487, CVE-2018-0488.
Более подробная информация:

В PolarSSL, упрощённой библиотеке шифрования и поддержки SSL/TLS, был обнаружено несколько уязвимостей, которые позволяют удалённому злоумышленнику вызывать отказ в обслуживании из-за аварийной остановки приложения или выполнять произвольный код.

В предыдущем стабильном выпуске (jessie) эти проблемы были исправлены в версии 1.3.9-2.1+deb8u3.

Рекомендуется обновить пакеты polarssl.

С подробным статусом поддержки безопасности polarssl можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/polarssl