Aviso de seguridad de Debian

DSA-4152-1 mupdf -- actualización de seguridad

Fecha del informe:
27 de mar de 2018
Paquetes afectados:
mupdf
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 891245.
En el diccionario CVE de Mitre: CVE-2018-6544, CVE-2018-1000051.
Información adicional:

Se descubrieron dos vulnerabilidades en MuPDF, un visor de PDF, XPS y e-book, que pueden dar lugar a denegación de servicio o a ejecución de código remoto. Un atacante puede manipular un documento PDF de forma que, al ser abierto en la máquina objeto del ataque, podría consumir mucha memoria, provocar la caída del programa o, en algunos casos, ejecutar código en el contexto en el que se está ejecutando la aplicación.

Para la distribución «antigua estable» (jessie), estos problemas se han corregido en la versión 1.5-1+deb8u4.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 1.9a+ds1-4+deb9u3.

Le recomendamos que actualice los paquetes de mupdf.

Para información detallada sobre el estado de seguridad de mupdf consulte su página del «security tracker» en: https://security-tracker.debian.org/tracker/mupdf