Bulletin d'alerte Debian

DSA-4152-1 mupdf -- Mise à jour de sécurité

Date du rapport :
27 mars 2018
Paquets concernés :
mupdf
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 891245.
Dans le dictionnaire CVE du Mitre : CVE-2018-6544, CVE-2018-1000051.
Plus de précisions :

Deux vulnérabilités ont été découvertes dans MuPDF, un lecteur de PDF, XPS et e-book, qui peuvent avoir pour conséquence un déni de service ou l'exécution de code distant. Un attaquant peut contrefaire un document PDF qui, lors de son ouverture dans l'hôte de la victime, pourrait consommer une grande quantité de mémoire, planter le programme, ou, dans certains cas, exécuter du code dans le contexte dans lequel l'application est exécutée.

Pour la distribution oldstable (Jessie), ces problèmes ont été corrigés dans la version 1.5-1+deb8u4.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 1.9a+ds1-4+deb9u3.

Nous vous recommandons de mettre à jour vos paquets mupdf.

Pour disposer d'un état détaillé sur la sécurité de mupdf, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/mupdf