Säkerhetsbulletin från Debian

DSA-4160-1 libevt -- säkerhetsuppdatering

Rapporterat den:
2018-04-01
Berörda paket:
libevt
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2018-8754.
Ytterligare information:

Man har upptäckt att otillräcklig rengörning av indata i libevt, ett bibliotek för åtkomst till Windows Event Log (EVT)-formatet, kunde resultera i överbelastning om en felaktigt formatterad fil behandlas.

För den stabila utgåvan (Stretch) har detta problem rättats i version 20170120-1+deb9u1.

Vi rekommenderar att ni uppgraderar era libevt-paket.

För detaljerad säkerhetsstatus om libevt vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/libevt