Aviso de seguridad de Debian

DSA-4161-1 python-django -- actualización de seguridad

Fecha del informe:
1 de abr de 2018
Paquetes afectados:
python-django
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2018-7536, CVE-2018-7537.
Información adicional:

James Davis descubrió dos problemas en Django, una infraestructura de soporte de desarrollo web Python de alto nivel, que puede dar lugar a un ataque de denegación de servicio. Un atacante con control sobre la entrada de la función django.utils.html.urlize() o de los métodos chars() y words() de django.utils.text.Truncator podría manipular una cadena de caracteres de forma tal que la ejecución de la aplicación se bloqueara.

Para la distribución «antigua estable» (jessie), estos problemas se han corregido en la versión 1.7.11-1+deb8u3.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 1:1.10.7-2+deb9u1.

Le recomendamos que actualice los paquetes de python-django.

Para información detallada sobre el estado de seguridad de python-django consulte su página del «security tracker» en: https://security-tracker.debian.org/tracker/python-django