Säkerhetsbulletin från Debian

DSA-4162-1 irssi -- säkerhetsuppdatering

Rapporterat den:
2018-04-01
Berörda paket:
irssi
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2018-5205, CVE-2018-5206, CVE-2018-5207, CVE-2018-5208, CVE-2018-7050, CVE-2018-7051, CVE-2018-7052, CVE-2018-7053, CVE-2018-7054.
Ytterligare information:

Flera sårbarheter har upptäckts i Irssi, en terminal-baserad IRC-klient, vilket kan resultera i överbelastning.

För den stabila utgåvan (Stretch) har dessa problem rättats i version 1.0.7-1~deb9u1.

Vi rekommenderar att ni uppgraderar era irssi-paket.

För detaljerad säkerhetsstatus om irssi vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/irssi