Bulletin d'alerte Debian

DSA-4168-1 squirrelmail -- Mise à jour de sécurité

Date du rapport :
8 avril 2018
Paquets concernés :
squirrelmail
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 893202.
Dans le dictionnaire CVE du Mitre : CVE-2018-8741.
Plus de précisions :

Florian Grunow et Birk Kauer de ERNW ont découvert une vulnérabilité de traversée de répertoires dans SquirrelMail, une application de messagerie électronique par le web, permettant à un attaquant distant authentifié de récupérer ou de détruire des fichiers arbitraires au moyen d'une pièce jointe de courrier électronique.

Pour la distribution oldstable (Jessie), ce problème a été corrigé dans la version 2:1.4.23~svn20120406-2+deb8u2.

Nous vous recommandons de mettre à jour vos paquets squirrelmail.

Pour disposer d'un état détaillé sur la sécurité de squirrelmail, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/squirrelmail