데비안 보안 권고

DSA-4168-1 squirrelmail -- 보안 업데이트

보고일:
2018년 04월 08일
영향 받는 패키지:
squirrelmail
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 893202.
Mitre의 CVE 사전: CVE-2018-8741.
추가 정보:

ERNW의 Florian Grunow 와 Birk Kauer 는 SquirrelMail(웹메일 응용프로그램)에서 인증된 원격 공격자가 임의 파일을 메일 첨부를 통해 검색하거나 지우는 것을 허용하는 취약점을 발견했습니다.

옛 안정 배포(jessie)에서 이 문제는 버전 2:1.4.23~svn20120406-2+deb8u2 에서 고쳐졌습니다.

squirrelmail 패키지를 업그레이드 할 것을 권합니다.

squirrelmail의 자세한 보안 상태는 보안 추적 페이지를 참조하세요: https://security-tracker.debian.org/tracker/squirrelmail