데비안 보안 권고

DSA-4176-1 mysql-5.5 -- 보안 업데이트

보고일:
2018년 04월 20일
영향 받는 패키지:
mysql-5.5
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2018-2755, CVE-2018-2761, CVE-2018-2771, CVE-2018-2773, CVE-2018-2781, CVE-2018-2813, CVE-2018-2817, CVE-2018-2818, CVE-2018-2819.
추가 정보:

여러 이슈가 MySQL 데이터베이스 서버에서 발견되었습니다. 취약점은 MySQL을 새 업스트림 버전 5.5.60으로 업그레이드하며 지적되었으며, 추가적인 변화를 포함합니다. 더 자세한 내용은 MySQL 5.5 릴리스 노트와 오라클의 심각한 패치 업데이트를 보십시오.

https://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-60.html
http://www.oracle.com/technetwork/security-advisory/cpuapr2018-3678067.html

옛 안정배포(jessie)에서, 이 문제는 버전 5.5.60-0+deb8u1에서 수정되었습니다.

mysql-5.5 패키지 업그레이드를 권합니다.

mysql-5.5의 자세한 보안 상태는 보안 추적 페이지를 보십시오: https://security-tracker.debian.org/tracker/mysql-5.5