Debians sikkerhedsbulletin

DSA-4181-1 roundcube -- sikkerhedsopdatering

Rapporteret den:
28. apr 2018
Berørte pakker:
roundcube
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 895184.
I Mitres CVE-ordbog: CVE-2018-9846.
Yderligere oplysninger:

Andrea Basile opdagede at archive-plugin'en i roundcube, en skindbar AJAX-baseret webmailløsning til IMAP-servere, ikke på korrekt vis fornuftighedskontrollerede et brugerleveret parameter, hvilket gjorde det muligt for fjernangribere, at indsprøjte vilkårlige IMAP-kommandoer og udføre ondsindede handlinger.

I den stabile distribution (stretch), er dette problem rettet i version 1.2.3+dfsg.1-4+deb9u2.

Vi anbefaler at du opgraderer dine roundcube-pakker.

For detaljeret sikkerhedsstatus vedrørende roundcube, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/roundcube