Aviso de seguridad de Debian

DSA-4181-1 roundcube -- actualización de seguridad

Fecha del informe:
28 de abr de 2018
Paquetes afectados:
roundcube
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 895184.
En el diccionario CVE de Mitre: CVE-2018-9846.
Información adicional:

Andrea Basile descubrió que la extensión («plugin») archive en roundcube, una solución de correo web para servidores IMAP basada en AJAX y con la interfaz de usuario personalizable, no sanea correctamente un parámetro controlado por el usuario, permitiendo que un atacante remoto inyecte órdenes IMAP arbitrarias y lleve a cabo acciones maliciosas.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 1.2.3+dfsg.1-4+deb9u2.

Le recomendamos que actualice los paquetes de roundcube.

Para información detallada sobre el estado de seguridad de roundcube consulte su página del «security tracker» en: https://security-tracker.debian.org/tracker/roundcube